Varmeproblemer med Weber Summit E-470

Stil spørgsmål relateret til gas-grillen

Emneforfatter
matisok
Ny på Grillguru
Ny på Grillguru
Indlæg: 3
Kontakt:

Varmeproblemer med Weber Summit E-470

Indlæg#1 » 5. sep 2020, 00:12

Hej

Jeg har en weber summit E470 og jeg synes ikke den varmer nok. Gasbrænderne er helt rene, og gassen flyder fint ud af dem - men jeg synes ikke at der er rigtigt knald på flammen. Gassen er fra Primagas. Jeg har læst om at der måske er en sikring i gas-regulatoren som gør at flowet af gas er mindre, men jeg kan godt få den på 200 grader, så der er rimeligt gas på - bare ikke nok til det bliver varmere, som det bør.

Nogen forslag til hvad jeg kan gøre? Kan det være gassen der er forkert - regulatoren siger "kosan" på sig, men den burde vel passe og virke til prima? Kan det være jeg skal bruge en anden gas type? Jeg synes ikke at jeg har haft problemet med varmen før en over de sidste par sæsonner.

Hjælp og forslag værdsat.
Present:
Summit E-470
Cobb (boat)

Past:
Q300, 47" Silver, Smokey Joe, Classic old 57" Weber


STYKERDK
Rutineret medlem
Rutineret medlem
Indlæg: 171

Re: Varmeproblemer med Weber Summit E-470

Indlæg#2 » 5. sep 2020, 23:55

Skift regulatoren til en IGT, har været der med kosan regulator.
Fik den byttet gratis da der var problemer med dem, den virkede fint et ½ års tid så varmede grillen ringere og ringere.
Skiftede til en IGT og den har varmet perfekt siden i ca 2 år.
Den koster ikke meget her.
https://www.thansen.dk/camping/gas-og-v ... 026817208/


Emneforfatter
matisok
Ny på Grillguru
Ny på Grillguru
Indlæg: 3
Kontakt:

Re: Varmeproblemer med Weber Summit E-470

Indlæg#3 » 7. sep 2020, 09:07

Tak. Som forslået så gjort. Det virker! Nu er mit grillorgel oppe på og spille på de høje toner igen!
Present:
Summit E-470
Cobb (boat)

Past:
Q300, 47" Silver, Smokey Joe, Classic old 57" Weber

Tilbage til "Gasgrill"



Hvem er online

Brugere der læser dette forum: Bing [Bot] og 44 gæster