Q300 Tænding

Stil spørgsmål relateret til gas-grillen

Emneforfatter
_-sony-_
Ny på Grillguru
Ny på Grillguru
Indlæg: 27

Q300 Tænding

Indlæg#1 » 22. maj 2007, 18:13

Endelig fik jeg gas på min nye q300, men ak og ve ingen ild i P brændern.... Så prøvede jeg den midderste brænder og vupti... ILD... Og med denne kunne jeg tænde den store brænder..... Tror at problemet er at gnisten smutter det forkerte sted hen, den flyver nemlig lige op (op på den store brænder og ikke som jeg tror den skal over på det trekantet stække der er lidt fra den ? Jeg vedhæfter lige et billede så i kan se hvad jeg snakker om ? Men som sagt er der fin gnist......
Billede

Ps. Skal jeg selv prøve at bøje det trekantet stykke lidt tætter på tændern og se om gnisten flyver den vej så ? Eller skal jeg kontakte forhandlern i morgen ?

På forhånd tak for hjælpen

Lars Kjær


Michael Dahl Thomsen
Deaktiveret bruger
Indlæg: 551
Kontakt:

Indlæg#2 » 22. maj 2007, 18:16

-
Senest rettet af Michael Dahl Thomsen 24. feb 2008, 19:14, rettet i alt 1 gang.


Emneforfatter
_-sony-_
Ny på Grillguru
Ny på Grillguru
Indlæg: 27

Indlæg#3 » 22. maj 2007, 18:18

Måske er det også sådan det skal gøres.... Men iflg knapperne så er der også et tænd symbol på den store brænder ! Og der står ikke noget om det i manualen ? !

Brugeravatar

PaleSeptember
Rutineret medlem
Rutineret medlem
Indlæg: 221
Kontakt:

Indlæg#4 » 22. maj 2007, 19:33

Vores tænder også nemmere, hvis vi sætter begge brændere på start, fremfor hvis vi kun gør det med den store. Så længe den tænder, så er det fint med mig.
Mvh Jane ;)

Weber Q300

Brugeravatar

Guruen
Administrator
Administrator
Indlæg: 10551
Kontakt:

Indlæg#5 » 22. maj 2007, 20:15

Jeg mener helt bestemt at der i min stod at begge brændere skulle sættes til max når der tændes.

Vi har derfor altid brugt denne procedure. - Og grillen tænder fint.

Rettelse:

Har lige læst manualens punkt 5 under tænding. Der står den store brænder kun nævnt. Tegningen har jeg misforstået.

Rettelse#2

Jeg har lige været ude ved grillen.

Når jeg kun tænder den store brænder (lader gassen sive indtil jeg har talt til 5) så starter den ved første tryk.

Hvis jeg tænder gassen - uden at tælle til 5 - så virker den ikke og har samme symptomer som beskevet ovenfor.

Konklusion: Tænd begge brændere eller vent mens du tæller til 5...
KCBS certified BBQ judge
Stifter af Grillguru.dk, Dansk BBQ Rådgivning & Oplev Forskellen


Emneforfatter
_-sony-_
Ny på Grillguru
Ny på Grillguru
Indlæg: 27

Indlæg#6 » 22. maj 2007, 20:26

Har også lige kigget på det igen... Der synes jeg det står omvendt... At det er den store P brænder man starter med også tænder den anden med..... Men lad det nu ligge... Grillen starter ved ET tryk på knappen... så når bare man ved det så køre det fint.... Men det var bare træls da jeg endelige fik gas set til.. Ja så kom der ingen ild og jeg ventede så de 5 min som der står man skal og prøvede så igen og stadig ingen ild (det var på det tidspunkt jeg var begyndt at tænke at det var rart at den var købt lokalt og ikke 150 km væk ved Davidsen)..

Men lækker det er den.....

Tak for de mange og hurtige svar

Lars

Tilbage til "Gasgrill"



Hvem er online

Brugere der læser dette forum: Ingen og 30 gæster